Header Ads

banner image

Social

Dasar Vlan Menggunakan Cisco Packet Tracer

Dasar Vlan Dengan Cisco Packet Tracer

Hallo sobat blogger kali ini saya akan membagikan tutorial basic vlan yang diimplementasikan pada Cisco Packet Tracer . oke yang belum tau vlan itu apa bisa di baca dulu disini  , nah kenapa saya memberikan tutorial ini ? karena vlan adalah suatu virtual interface yang sangat berguna yang fungsinya sangat banyak, contoh sederhana nya adalah untuk interkoneksi antar isp satu ke isp lain yang biasanya menggunakan trunking mode saat penarikan vlan dan masih banyak lagi , namun kali ini saya tidak akan membahas hal yang rumit namun hal yang paling sederhana .Oke sobat langsung ke tutorial :) . Sebelumnya disini saya mempraktekan vlan dengan Cisco Paket Tracer dan yang belum punya bisa dowload terlebih dahulu disini bila sudah terinstal kita lanjut ke konfigurasinya dibawah ini

1. Oke yang pertama seperti biasa buka dulu cisco packet tracer nya yang sebelumnya telah kalian install tentunya

2. Bila sudah kita buat topologi seperti di bawah
 di topologi ini saya menggunakan dua switch yang dihubungkan dengan kabel cross dan setiap switch memiliki tiga client yang saya beri nama 10 TKJ, 11 RPL , 12 TKJ ,10 TKJ 2 11 RPL 2 12 TKJ 2 dan  di hubungkan dengan kabel straight (bila kurang jelas bisa dilihat digambar).

3. Yang ketiga kita hubunngkan salah satu pc dengan switch menggunakan kabel console , liat gambar di bawah ini kabel console ini buat apa sih ?nah kabel konsole ini yang membuat kita dapat meremote switch tersebut tanpa harus menyertakan IP seperti halnya telnet maupun ssh   .
4. Oke bila sudah kita buka pc 10TKJ dan pilih tab Desktop dan pilih Terminal disini kita mengakses switch agar dapat di configurasi , nah disini lah fungsi dari cabel console tadi , agar kita dapat meremote /mengakses switch nya
nah diatas adalah contoh kita sudah dapat masuk dalam swicth tersebut dan siap kita masukan konfigurasi .

Nah disini saya akan membuat tiga vlan yang berbeda (10TKJ,11TKJ,12TKJ) yang dimana tiga vlan tersebut akan saling berkomunikasi dengan vlan yang sama saya ulangi vlan-vlan tersebut akan dapat berkomunikasi dengan vlan yang sama yang dimana akan diimplementasikan pada ke 6 pc tersebut yang akan kita buat berpasangan pc pada switch 1 dan 2 . Dan dibawah ini adalah konfigurasinya

Switch>enable  (untuk merubah ke mode Privilege EXEC)
Switch#conf t   (kita masuk ke global Configuration)
Enter configuration commands, one per line.  End with CNTL/Z.



Switch(config)#hostname SW1 (kita berikan hostname pada switch)
SW1(config)#vlan 10                 (kita buat tiap-tiap vlan )
SW1(config-vlan)#name 10TKJ  (kita berikan nama pada vlan)
SW1(config-vlan)#vlan 20
SW1(config-vlan)#name 11TKJ
SW1(config-vlan)#vlan 30
SW1(config-vlan)#name 12TKJ
SW1(config-vlan)#exit
SW1(config)#interface fa0/1      (Untuk interface fa0/1 kita buat mode trunk)

SW1(config-if)#switchport mode trunk

SW1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


SW1(config-if)#switchport trunk allowed vlan all
SW1(config-if)#exit
SW1(config)#interface fa0/2 (untuk mengaktifkan port dan setting vlan)
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 10
SW1(config-if)#exit
SW1(config)#interface fa0/3
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 20
SW1(config-if)#exit
SW1(config)#interface fa0/4
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 30
SW1(config-if)#exit

Diatas adalah konfigurasi pada switch satu yang mana ada tiga buah vlan dengan id yang tentunya berbeda juga dan telah disetting vlan-vlan tersebut ke arah port-port yang akan dilewatkan vlan-vlan tersebut, dan dibawah ini adalah konfigurasi untuk switch kedua yang tak jauh beda .

Switch>enable 
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#hostname SW2
SSW2(config)#interface fa0/1
SW2(config-if)#switchport mode trunk 
SW2(config-if)#switchport trunk allowed vlan all 
SW2(config-if)#exit 
SSW2(config)#interface fa0/2
SW2(config-if)#switchport mode access 
SW2(config-if)#swi
SW2(config-if)#switchport access vlan 20
% Access VLAN does not exist. Creating vlan 20
SW2(config-if)#switchport access vlan 20
SW2(config-if)#exit 
SW2(config)#interface fa0/3
SW2(config-if)#switchport mode access 
SW2(config-if)#switchport access vlan 10
% Access VLAN does not exist. Creating vlan 10
SW2(config-if)#switchport access vlan 10
SW2(config-if)#exit
SW2(config)#interface fastEthernet0/3
SW2(config-if)#exit 
SW2(config)#interface fa0/4
SW2(config-if)#switchport mode access 
SW2(config-if)#switchport access vlan 30
% Access VLAN does not exist. Creating vlan 30
SW2(config-if)#switchport access vlan 30
SW2(config-if)#

Oke bila sudah kita berikan ip pada pc nya
10TKJ : 192.168.1.1/24
10TKJ2 : 192.168.1.2/24
11TKJ : 192.168.2.1/24
11TKJ2 : 192.168.2.2/24
12TKJ : 192.168.3.1/24
12TKJ : 192.168.3.2/24

Bila sudah kita akan coba kita ping ke tiap pc berbeda sesuai blok ip dan vlan yang kita arahkan tadi , bila  ping tersebut replay maka konfigurasi yang kita lakukan tadi berhasil .
Pembahasan : disini kita membuat 3 vlan(virtual lan) yang dimana vlan vlan tersebut digunakan untuk menghubungkan 2 pc yang berbeda dan dengan switch yang berbeda pula . Contoh bila kita bisa ping pc 10TKJ dan 10TKJ2 berarti konfigurasi kita benar karna kedua pc tersebut memiliki vlan yang sama. Tapi bisa kah vlan yang tidak sama tersebut dapat berkomunikasi ? temukan jawaban-nya disini

Terimakasih telah mengunjungi blog saya bila ada kritik dan saran tolong tulis di kotak komentar untuk meningkatkan kualitas blog saya dan postingan saya :)

 

Dasar Vlan Menggunakan Cisco Packet Tracer Dasar Vlan Menggunakan  Cisco Packet Tracer Reviewed by ekawahyu on 19:32 Rating: 5

No comments:

Home Ads

Powered by Blogger.